This forum is no longer active, and the posting feature has been disabled.

Please visit our new Community page to continue the ShipStation Community discussions at https://help.shipstation.com/hc/en-us/community/topics

This new Community page is integrated directly with our help center and knowledge base, which will provide better access to help resources and a direct post-to-support ticket pipeline for any users that need official technical support!

Please note: All topics are available to view for all, but you must be logged into your ShipStation account to post community forum content or comment on posts.

Constantly have to "reinstall" ShipStation Connect to print

I recently started using Connect because I got tired of having to allow SyncStation to work with Chrome.

Unfortunately I have to reinstall Connect once or twice a day because it seems to lose connection with my printer. It gives me a "previously saved printer is not available" warning and the only fix I've found is to reinstall.

Getting pretty old.

Help!

Comments

  • Ken@3B7F3Ken@3B7F3 Member
    An Apprentice
    I have the same issue. How do we fix this?
  • cgetsadmincgetsadmin Member
    A Usual Suspect
    Our scale does not stay connected with shipstation connect. on the phone with support now.

    at the moment the scale stops working on like every other order.

    Printers are fine tho.
  • Jeremy@39840Jeremy@39840 Member
    A Usual Suspect
    same issue here with the ShipStation connect "forgetting" that it is already installed.
  • Alex@352EDAlex@352ED Member
    An Apprentice
    I've found that often shipstation connect won't remember things if they were connected to the computer before shipstation connect was started. A quick workaround for us after booting up computers in the morning has been to turn printers and scales off and back one again once shipstation connect has started.
  • Warehouse@37954Warehouse@37954 Member
    An Apprentice
    We have the same problem, started this week, after working before. I wondered if it wasn't a browser update that started the issue. Still not sure. Help call into get support. But, our ShipStation Connect constantly shows as "Off Line". It won't connect to printer or scale. So many more steps to simply ship each order. I'm hoping there is a simple fix to this issue. I'll post once I hear.
  • Mac@3EE9CMac@3EE9C Member
    An Apprentice
    I"m new to ShipStation and working on a 2010 MacBook Pro. I installed ShipStation Connect for Mac and it's in my applications folder and supposedly running though I can't see it except in the activities log in the Utilities application.

    I'm trying to register so I can install a Zebra printer but no matter how carefully I type in my ShipStation user name and password, it returns an error message saying one or both is wrong and warns me that multiple attempts will lock out the account.

    I first tried it after changing the workstation name. When that didn't work I rebooted and tried using the default workstation name.

    I'm pretty frustrated. Any ideas?
  • Benjamin@3F3E8Benjamin@3F3E8 Member
    An Apprentice
    We are having the same issue having to reinstall ShipStation Connect every few hours. Has anyone had a solution from support?
  • Benjamin@3F3E8Benjamin@3F3E8 Member
    An Apprentice
    Just wanted to follow up on this as the solution was pretty easy. I opened a help ticket and was called back same day from support. I was shown that ShipConnect is basically a separate program. For it to work you need it to be running. This can be accomplished by adding to your start menu or manually opening the program once your ready to print. I put mine on the task bar and it is easy to open up when ready to print. Overall the setup to me seems a little weird but I bet there are some decent technical reasons it was setup this way.
  • FJ@344E7FJ@344E7 Member
    A Usual Suspect
    That's not a fix.

    We're all aware the program has to be running to work. The problems lies with the fact that it often needs to be closed and restarted (or the other option, let SS reinstall every time). Mine is always running, it doesn't keep this problem from recurring.
  • Don@46B07Don@46B07 Member
    An Apprentice
    Has anyone found a solution to this problem? Very annoying.
  • Nicole@46003Nicole@46003 Member
    An Apprentice
    I am having the same problem that my printer is offline when everything is connected!!! Also my labels are printing on the ENTIRE sheet, I was getting 2 to a sheet and now 1 label is taking up the whole page. I dont have time to play with this program I have so many orders to ship out and this mishap is time consuming!!!!!! At first it was easy to use and now its just a hassle!!!!
  • Laura@3A194Laura@3A194 Member
    An Apprentice
    I recently purchased a digital scale. I can't figure out how to have ship station recognize it. Are all digital scales recognized by ship station?
  • Christi@476ECChristi@476EC Member
    An Apprentice
    edited June 2016
    My Dymo printer does the same thing. I will randomly receive the message that it's not connected in ShipStation. Yet, it works fine with my other applications. The only solution is to restart the computer. Then the problem is "fixed" until the next random moment that it happens again. Very annoying.
  • Main@416B8Main@416B8 Member
    An Apprentice
    Same issue here -- it's started recently, after months of using ShipStation Connect successfully. Really hoping for a fix soon...
  • Dave@52F68Dave@52F68 Member
    An Apprentice
    There is no fix and never will be - the blame will be placed on your PC! I show past shipments yet i'm offline? seriously... how can it recognize what i've done if i'm offline? can't print without having to download to pdf first. This is a seriously flawed system. Too many glitches to count and forget the hours or days - it's now weeks!
  • kyle@48DF1kyle@48DF1 Member
    An Apprentice
    I agree Dave, Its just something that they can't get running 100% of the time.

    It works 95% of the time for us so I am happy.
  • Shari@487EFShari@487EF Member
    An Apprentice
    This issue is maddening and the tech support people act like they've never heard about it! Anyone have a work-around that they're using or any advice? It's constantly making me download a PDF to get a label to print, says my Dymo printer is "offline". Ugh. So time consuming!
  • Tm@566A6Tm@566A6 Member
    An Apprentice
    I had the same exact problem but with my Stamps.com scale. It drove me nuts!!! My scale would reset every so often and I had to completely reboot and then it would work again. I called and blame was placed on everyone else. The documentation tells you to NOT use a USB Hub. Well that is exactly what I finally did and my problem has gone away. I am using an Anchor 7 port USB3 hub that is powered and has one extra charging port. I would imagine that any powered USB3 Hub might work. I am shipping on a laptop with USB3 ports. This may solve the problem with your printer. I use 2 thermal printers (1 for packing slip, 1 for shipping label). The end of day prints to a laser printer and I have never had an issue with any of the printers, just my scale. Hope this helps.
  • Eric@5C5F0Eric@5C5F0 Member
    An Apprentice
    I have the same problem! If there is a fix, the people that know aren't coming back to this thread to say!
  • Gilbert@5DA52Gilbert@5DA52 Member
    An Apprentice
    I do not use connect at my location, but I do at another location (i always print to pdf on screen then to printer). I am constantly having to team viewer to their PC to fix this issue. They only use it to save time on a few clicks. I find the fastest way to fix it is close shipstation, force close CONNECT, re-run the application, right click on icon on task bar, then login to shipstation from there. Fixes it most of the time. Still very very annoying though.
  • awadminawadmin Member
    An Apprentice
    I know this post is pretty old but here is the answer I think you are all looking for.

    First of all make sure you have downloaded a fresh copy of the ShipStation Connect application program. Locate which folder your downloads goto and open the folder window. Find the ShipSation Connect application. Leave that window open for now,
    On Windows 8, 8.1, and 10, you need to open the Startup folder. To access it, press Windows Key + R.
    Now type “shell:common startup” into the Run dialog if you’d like a shortcut to launch itself whenever any user logs in, and press Enter. Yes, you’ll need to use the folder — you can’t simply add shortcuts from the Task Manager’s Startup panel.

    Copy the downloaded ShipStationConnect by right clicking on it and selecting copy on the dropdown window. Paste into this folder and Windows will automatically load it when you sign into your computer. (On Windows 10, you can just drag-and-drop shortcuts from the “All Apps” list in the Start menu directly into this folder.)

    Close all of your open windows and restart your computer.
    After your computer has started up look for the ^ up arrow on the lower right side of your screen to the left of the date /time and speaker, internet icon, etc. Left click on the ^ up arrow.
    If you see the little light green gear icon then ShipStation Connect automatically started up and will be running when you start ShipStation.
    Congratulations. Problem solved!
Sign In or Register to comment.