ShipStation is in the process of moving the user community forum over to help.shipstation.com so that it is integrated directly with our help center! This will provide our community with better access to help resources, an easier to navigate interface, and a direct post-to-support ticket pipeline for instances that require ShipStation Support resources.

This forum (forums.shipstation.com) will be closed after October 31st, 2017.
New? Watch our welcome video [here], which goes over the basics of logging in and participating in the forums. Then, check out the [Rules] and our [video] about the features of the forum.

Order # isn't printing on label despite being set that way

Hi! The title pretty much says it all: Under General Settings > Label Messages, I've selected [Order #] as the first custom message in the hopes that it would print the order # on the labels, but it seems to have no effect. In case it matters, the labels I am trying this with are the 2-per-page, 8.5"x11", with DHL Global Mail as the shipping service.
Tagged:

Comments

  • erikaerika Moderator
    A Keeper of the Keys
    Hey @cscom2, I think that's happening because DHL GM labels don't allow for messaging. If you try, for instance, to make a test Endicia label, you should see the Order number show up on that test label.
  • cscom2cscom2 Member
    An Apprentice
    That would certainly explain it. Thanks! I'd love it if at some point in the future there was support for label messaging on all labels.
Sign In or Register to comment.