ShipStation is in the process of moving the user community forum over to help.shipstation.com so that it is integrated directly with our help center! This will provide our community with better access to help resources, an easier to navigate interface, and a direct post-to-support ticket pipeline for instances that require ShipStation Support resources.

This forum (forums.shipstation.com) will be closed after October 31st, 2017.
New? Watch our welcome video [here], which goes over the basics of logging in and participating in the forums. Then, check out the [Rules] and our [video] about the features of the forum.

Filter Conditions don't save

We may be doing something wrong. It seems that we try to create or edit a filter from the "my views" box on the left side of the order screen, using the edit icon next to a particular filter or the "Create a New Filter..." link at bottom, the "conditions" set and saved disappear rather than update. Everything seems to work fine when editing from the Settings ... Order Filters.

What are we doing wrong?
Tagged:

Comments

  • erikaerika Moderator
    A Keeper of the Keys
    Those buttons should definitely be working. It *might* be your browser, so I'd first recommend using Google Chrome and seeing if it still happens. Recent versions of Firefox have been a little wonky, so if you're on v18 or v19, that may be the culprit. That will hopefully fix it up, and get it working for you. :)
  • discountvialsdiscountvials Member
    A Usual Suspect
    Thanks Erika ... That was it indeed, it all works fine in Chrome!
  • erikaerika Moderator
    A Keeper of the Keys
    Awesome to hear it's working for you now. Hopefully Firefox gets their act together and starts fixing problems with their seemingly constant releases instead of breaking more things. :/
Sign In or Register to comment.